tech problems on Khi



REGISTER TO REMOVE ADS

Allister Rose

French Lover
Joined
May 13, 2009
Messages
10,344
Awards
0
Ok i asked a mod and an admin but no reply since.

so i'll just put it here. Whenever i browse around on khi without being logged on, it works perfectly fine. however whenever i do log on it says "404 error" "page cannot be found" and "The server is busy"

which i thought if the server was too busy, that would mean everyone couldn't get in, but that's not the case. So does anyone know whats going on and how i can fix it? because it seems odd.
 

LongLiveLife

Bronze Member
Joined
Aug 11, 2010
Messages
2,102
Awards
0
Sometimes that kind of thing just happens. Perhaps you choose to log on at inconvenient times? I know there are particular times when I have to refresh KHI about 20 odd times before it decides to load.

Evidently you are able to log on, seeing as you made this post, so it's probably just bad timing on your part. :/
 

Allister Rose

French Lover
Joined
May 13, 2009
Messages
10,344
Awards
0
not really, this happens everytime. i can barely post and make comments. i have to have two pages just to check if the post went through. it takes about 30 refreshs to show the page, and if it gets 404 error, than i have to click back to it's previous page. it's not normal. i thought at first it was bad timing but i doubt it when it says servers are busy because that would mean everyone else couldn't get on. but everyone else is able to go n just fine.

this isn't happening every few minutes. this is having every single time i click a link on the forums. there are times i do get lucky and i get to the page without any problems on the first try but it's rare.
 

LongLiveLife

Bronze Member
Joined
Aug 11, 2010
Messages
2,102
Awards
0
Is there a specific time range that you find exceptional difficulty with the site? Between 8.00p - 10.00p GMT +8 is a nightmare for me.

Are there any other sites that you find difficulty loading? You may wish to consult your ISP about this issue, as it could be related to them throttling certain websites or regions.
 

Allister Rose

French Lover
Joined
May 13, 2009
Messages
10,344
Awards
0
i've been trying all afternoon. trust me...happens every single time. this is the only site i have problems with and i've tried different computers. i doubt it's a computer issue. more of a account issue.
 

IceBlueWings

もっともっと&#
Joined
Nov 17, 2005
Messages
2,517
Awards
0
Age
26
I sort of get that too sometimes (actually it's been happening a lot lately). It doesn't matter if I'm logged in or not, and when I try to go on the forums (I'm using Google Chrome) it'll say: "Oops! Google Chrome cannot find this website." Or something like that, I forgot the exact words. And it's the same for any other browser I'm using. I have to wait for long hours until I'm able to get on the site. :(
 

Apollo

Silver Member
Joined
Mar 17, 2007
Messages
4,309
Awards
0
I sort of get that too sometimes (actually it's been happening a lot lately). It doesn't matter if I'm logged in or not, and when I try to go on the forums (I'm using Google Chrome) it'll say: "Oops! Google Chrome cannot find this website." Or something like that, I forgot the exact words. And it's the same for any other browser I'm using. I have to wait for long hours until I'm able to get on the site. :(
I have had the exact same problem. It happenes the most to me at late night.
 

Allister Rose

French Lover
Joined
May 13, 2009
Messages
10,344
Awards
0
does yours say "server is too busy" on the KHi page? thats the only thing that gets me convinced this isn't a computer problem or site problem, because when it says that i imagine that everyone else would have that. but no, everyone seems to comment just fine. and i get that just as much as 404 error and page cannot be found.

have you checked? i checked just to be sure, and i'm positive that when i log on it doesn't work. and when i am logged on it does.
 

IceBlueWings

もっともっと&#
Joined
Nov 17, 2005
Messages
2,517
Awards
0
Age
26
When it says 'Server is too busy' on KHI I know that it happens to a number of people as well. I let that pass because I guess it happens to many other people. But I usually get the "Oops! Google Chrome cannot..." message and I really don't know why. Those are the only two things I get regarding KHI tech problems.
 

Apollo

Silver Member
Joined
Mar 17, 2007
Messages
4,309
Awards
0
does yours say "server is too busy" on the KHi page? thats the only thing that gets me convinced this isn't a computer problem or site problem, because when it says that i imagine that everyone else would have that. but no, everyone seems to comment just fine. and i get that just as much as 404 error and page cannot be found.

have you checked? i checked just to be sure, and i'm positive that when i log on it doesn't work. and when i am logged on it does.
Yeah, that is what it says to me too. It seems to be just this site for me.
 
Top