It doesn't work for me



REGISTER TO REMOVE ADS

legosmith311

New member
Joined
Sep 26, 2014
Messages
13
I decided I wanted to play KHx, so I got a yahoo account and everything, went to play the game, and was greeted by this:

I can't read Japanese, and after pushing the OK button it sent me back to the KHx website. I've tried it many other times, but nothing's changed. Also, I tried on a different computer and it worked fine, so it must be a client side problem. If anyone has any clue as to how to fix this, please let me know.
 

Kazr10

Bronze Member
Joined
Mar 28, 2014
Messages
1,704
Location
Saitama, Japan
  • Retired Staff
  • Master of Monologues
  • You've Got A Friend In Me
  • Kingdom Hearts χ[chi]
This has got to do with your Flash settings.

Right click and go to "Global Settings". Then "Local Storage Settings by Site", then add cache.kingdomhearts.jp and allow it. This should do the trick.
 

legosmith311

New member
Joined
Sep 26, 2014
Messages
13
This has got to do with your Flash settings.

Right click and go to "Global Settings". Then "Local Storage Settings by Site", then add cache.kingdomhearts.jp and allow it. This should do the trick.
No dice, cache.kingdomhearts.jp was allowed to begin with. =P
 

Blackdrazon

Vulpes Chronicler
Joined
Aug 8, 2013
Messages
2,655
  • Taciturn Stalwart
  • Chilly Academic
  • Whirlwind Lancer
  • The Freeshooter
  • Superior of the In-Between
  • 15th Anniversary
Is the amount you've allowed the site to store set to Unlimited? Or at least a very high number but I'd recommend Unlimited?

EDIT: By right-clicking on the game, hitting Settings. Third tab, if you're not on the third tab already.
 
Last edited:

gnurtanio

New member
Joined
Aug 16, 2013
Messages
645
Location
South Sulawesi
  • Kingdom Hearts χ[chi]
what kind of browser do you use?? if its internet explorer, try to turn off compability view on the right side address bar..
 

legosmith311

New member
Joined
Sep 26, 2014
Messages
13
what kind of browser do you use?? if its internet explorer, try to turn off compability view on the right side address bar..
It's not that either =(
I'm trying to think of what TOP could mean but I can't think of anything

Is the amount you've allowed the site to store set to Unlimited? Or at least a very high number but I'd recommend Unlimited?

EDIT: By right-clicking on the game, hitting Settings. Third tab, if you're not on the third tab already.
I switched it to unlimited, but that didn't change anything.
 
Last edited by a moderator:

Kazr10

Bronze Member
Joined
Mar 28, 2014
Messages
1,704
Location
Saitama, Japan
  • Retired Staff
  • Master of Monologues
  • You've Got A Friend In Me
  • Kingdom Hearts χ[chi]
Try reinstalling your Flash. This should have everything to do with it. Not sure if there are other programs in your computer preventing access or the cache couldn't be saved.
 

legosmith311

New member
Joined
Sep 26, 2014
Messages
13
Try reinstalling your Flash. This should have everything to do with it. Not sure if there are other programs in your computer preventing access or the cache couldn't be saved.
I have reinstalled my flash player, that was pretty much the first thing I tried. It had no effect!
 

legosmith311

New member
Joined
Sep 26, 2014
Messages
13
I don't understand fully what the problem is, but I think it's related to the browser I was using, which was internet explorer. I decided to try it with Google chrome and it worked fine. If anyone has any other ideas on why this happened and how to fix it, feel free to leave them here, just know that I have got it working now. Thanks to everyone who tried to help. =)
 
Top